Announcement

Collapse
No announcement yet.

super newbie question! (really easy I'm sure)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • super newbie question! (really easy I'm sure)

    o.k. I'm in the admin cp and I've uploaded a load of customised smilies and 100's of avatars and even a new button set in preparation, but..... here comes a really stupid question....

    q. how do I put it all together into a forum which I can actually see on my webpage (I've created the forums) and I know I have to do something about adding templates and styles but I can't figure it out???????? I don't care about customising it just yet, I just want something to appear when I go to my homepage and then I can figure out about changing the templates/styles later........

    cheers in advance!!!!!!!!!!!!!

    edit: I have moved the index.php file to my public html file so I just see a blank page. (www.lifestar.co.uk), incidentally my control panel doesn't seem to have the nice graphical interface I see on other peoples screenshots, you can see mine here http://www.thedoorthatwasntthere.com/untitled.jpg Do you think something went wrong with the install?
    Last edited by Deathstar; Wed 31st Dec '03, 4:12pm.

  • #2
    Yes, majorly wrong. CSS is missing, and your logo image is corrupted. Upload the entire "admin" directory again, deleting the existing one first. (That'll fix the broken ACP)

    Something DOES appear on your homepage, so I would assume you fixed the first part already.

    Comment

    Loading...
    Working...
    X