Announcement

Collapse
No announcement yet.

argh! Can't find Quote

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • argh! Can't find Quote

    Where can I edit the appearance of quoted text? I can't for the life of me find it

  • #2
    That depends on what you want to change. You edit either the quote vB Code, or the quotereply template.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I would just like the change the text color / border

      Comment


      • #4
        For the colors, edit the quotereply template. For the 'borders' I assume you mean the top and botton lines. This is ther <hr> tag in the quote vB code.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It doesn't seem to be working

          Changing quotereply in templates has no effect (I am using the right template)

          This is ther <hr> tag in the quote vB code.
          Is that edited in the admin CP or in a file? I can't find it.


          Sorry for being such a pain

          Comment


          • #6
            What version are you running? Do you have more than one style? Did you change the quotereply template in all the styles? What is the content of your quoterely template? What is a URL with a quote that we can check?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              2.3.3
              yes, 4. I only edited default as of now, which is what I am using.

              Code:
              Originally posted by $originalposter $pagetext
              http://the-barracks.com/forum/showth...=&threadid=153

              EDIT: That is, it is COLOR=lightblue (or whatever the real name is)
              Last edited by Beowolf; Tue 30th Dec '03, 2:02pm.

              Comment


              • #8
                And the current contents of your quotereply template is....?

                And you still have not removed the <hr> from the quote vB code.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  And you still have not removed the <hr> from the quote vB code.
                  I cannot locate it. Is it in the admin section or do you have to edit a file in cPanel?

                  And the current contents of your quotereply template is....?
                  That is the code I posted, though it got messed up, as it was BBCode. It was

                  (i)Originally posted by $originalposter(/i)
                  (COLOR=lightblue)$pagetext(/COLOR)

                  The variable names might be wrong here, but they are right there. Problem is the quoted text does not show as lightblue.

                  Comment


                  • #10
                    Originally posted by Beowolf
                    I cannot locate it. Is it in the admin section or do you have to edit a file in cPanel?
                    Admin CP -> Custom vB Codes -> Modify

                    Then click on the 'edit' link for the [quote] tag.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X