Announcement

Collapse
No announcement yet.

IP Tools/Banning Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP Tools/Banning Not Working

    I went to go ban someone today, so I clicked on their name and looked for IP addresses - none came up. Just to see if I could, I tried looking for IPs of any other users - none came up.

    I got his IP by going to the Who's Online list, and put it into the IP Banning box. Later on, he was back on the forums, on a different IP. So I took that IP and put it in the Banning box, except just now he was back on with that same IP.

    Is it one IP per line? Or is it the IPs just separated with a space? Because neither worked...

  • #2
    Separate the IPs with spaces.

    When looking at your "Currently Active Users" list, keep in mind that it does not account for forum permissions. If a person is banned and they try to load a forum page they will see a "no permission" page but the "Currently Active Users" list will report their location as if they had permission to view it. vBulletin 3's "Currently Active Users" list tells you when the user doesn't have permission.

    IP searches go by the user's posts. Every post has an IP address attached to it. If the user has no posts or their posts were deleted then they won't have an IP address on record.

    Comment


    • #3
      Originally posted by Jakeman
      IP searches go by the user's posts. Every post has an IP address attached to it. If the user has no posts or their posts were deleted then they won't have an IP address on record.
      The thing is, he still has tons of posts on the forum. I am not able to grab ANYONE's IP, not even the IPs of the most active posters.

      Comment

      Loading...
      Working...
      X