Announcement

Collapse
No announcement yet.

Database importer not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database importer not working

    Okay, I'm looking to import my IPB database into my nice, new vBulletin installation (2.3.3), but the importer refuses to recognise any of the conversion scripts. I've got them uploaded to /admin/importers, and I can't think of anything that I might be doing wrong - please, someone, help me out here.

    Oh yeah, while I'm at it, is there any way to get the IPB importer to work with Gamma 3.0.0?

    Thanks.
    Last edited by Flatulentcow; Fri 19th Dec '03, 4:52am.

  • #2
    I feel your pain man.

    I have it set up the same way you do. Maybe someone can shed some light on what we're doing or not doing.

    Comment


    • #3
      Originally posted by Flatulentcow
      Oh yeah, while I'm at it, is there any way to get the IPB importer to work with Gamma 3.0.0?
      I can't help you with the first one but I can help you here, you must convert to 2.3.3 then upgrade to Gamma, there are no importers for vB3 yet.
      http://www.wdwforum.net/smallsig.php

      Comment


      • #4
        Wrong directory. From the instructions:

        To install these scripts, extract the files and upload into a directory called "importers" on your vBulletin forums root directory.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Okay, thanks a lot. :P

          Comment


          • #6
            Okay, got the convertor working, but I receive the following error when trying to transfer the user groups:

            Database error in vBulletin Control Panel 2.3.3:
            Invalid SQL: SELECT g_id AS importusergroupid,g_view_board AS canview,g_mem_info AS canviewmembers,
            g_other_topics AS canviewothers,g_use_search AS cansearch,g_email_friend AS canemail,
            g_edit_profile AS canmodifyprofile,g_post_new_topics AS canpostnew,
            g_reply_own_topics AS canreplyown,g_reply_other_topics AS canreplyothers,
            g_edit_posts AS caneditpost,g_delete_own_posts AS candeleteownpost,
            g_open_close_posts AS canopenclose,g_delete_own_topics AS candeletethread,
            g_post_polls AS canpostpoll,g_vote_polls AS canvote,g_use_pm AS canusepm,
            g_is_supmod AS ismoderator,g_access_cp AS cancontrolpanel,g_title AS title,
            g_max_mass_pm AS maxbuddypm
            FROM nmlnetwork_net_-_forums.ibf_groups
            ORDER BY importusergroupid
            LIMIT 0,4
            mysql error: You have an error in your SQL syntax near '-_forums.ibf_groups
            ORDER BY importusergroupid
            ' at line 10
            Okay, call me a pillock, but what should I do to correct this problem?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X