Announcement

Collapse
No announcement yet.

Transfering forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Nonetheless this is the most likely cause of your problem. If the backup and restore process worked then you wouldn't be having this error. The forums would work exactly as they did before.

    If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

    Leave a comment:


  • Sting
    replied
    Originally posted by Steve Machol
    That's probably the problem. The only reliable method of backing up and restoring a database is with shell access via telnet or ssh. Please see the instructions here:
    i c but the problem is... our server doesnt support telnet or ssh

    Leave a comment:


  • Steve Machol
    replied
    That's probably the problem. The only reliable method of backing up and restoring a database is with shell access via telnet or ssh. Please see the instructions here:

    http://www.vbulletin.com/manual/movingservers.html

    Leave a comment:


  • Sting
    replied
    Originally posted by Steve Machol
    How did you backup and restore the database? This definitely should not happen is this was done correctly.
    yea i done it all throught phpmyadmin

    Leave a comment:


  • Steve Machol
    replied
    How did you backup and restore the database? This definitely should not happen is this was done correctly.

    Leave a comment:


  • Sting
    started a topic Transfering forums

    Transfering forums

    Hey i am new to this... and i transfered my forums from one server to another...

    and now everytime some post a new thread it comes out as a reply to another thread.... can anyone help??

    thanks in advance
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X