Announcement

Collapse
No announcement yet.

Unable to attach a particular DOC file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to attach a particular DOC file

    Hi all,

    I'm trying to attach a Word Document into my Members section of the Forum (www.mazdarotaryclub.com/forums). I cannot see what is wrong with it.

    I have been able to attach a smaller documet (I cannot attach the problem document here as it is too large for your Forum).

    Everytime I click "Submit" it comes up with a "Page not found in the browser". File is 612KB in size (I know that there is/was? a problem if the file was over 1MB but this is not the case).

    Any ideas?
    Thanks and regards,
    Glenn
    www.mazdarotaryclub.com/forums
    www.rotorstock.com/forums
    www.pierhead-lock.com/forum
    www.rhousepta.co.uk/forum

    Not a vBulletin Guru - but I love it!

  • #2
    What is the maximum file size you allow for attachments in the Admin CP?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve,

      I had this set at 1500000bytes, and have changed it around just now etc. to try and get it to work. It is now at 1048576 - see screen dump attached.

      I'm not sure if it is connected with the move of the forum to a new server recently. But it is weird I can post a small document ok.
      Attached Files
      Thanks and regards,
      Glenn
      www.mazdarotaryclub.com/forums
      www.rotorstock.com/forums
      www.pierhead-lock.com/forum
      www.rhousepta.co.uk/forum

      Not a vBulletin Guru - but I love it!

      Comment


      • #4
        It's possible the new server has a smaller file upload setting in PHP and MySQL than the old one.

        You may need to change the upload size for both PHP and for MySQL. You need to have root access to the server to do this. Make these changes to php.ini:

        upload_max_filesize = xM

        ..and my.cnf

        set-variable=max_allowed_packet=xM

        Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X