Announcement

Collapse
No announcement yet.

"Most Ever Online" Not Updating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Most Ever Online" Not Updating

    I opened my boards on the 8th around 10:00 AM, and now it's the 12th; this is what the "Most Ever Online" section reads:

    Most Ever Online: 0 on 12-08-2003 at 10:08 AM

    I have about 12 people online right now, too.

  • #2
    What's the URL? Have you installed any hacks?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      www.totaldiscussion.com and yes I've installed hacks, but nothing new (meaning I had a board before, but had the hacks I have now and it worked fine. Same version of vB too).

      Comment


      • #4
        Well as you know we can't support hacked forums. You can try removing your hacks and seeing if this fixes the problem. If you don't want to do this, then install a test forum will all the default files and templates and see if you have this same problem with it.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Can you at least tell me what it is that counts how many people are online? Because if I can pinpoint it then I can maybe see what is wrong.

          And also, that was the exact time I opened the boards. I didn't even install hacks until a day or two ago. So in that time, wouldnt it have counted people online?

          Comment


          • #6
            Not sure evewhere you need to look but I'd start with index.php, admin/functions.php and online.php.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X