Announcement

Collapse
No announcement yet.

A stupid question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A stupid question

    Hi,
    This may sound odd! But I have just bough a new version 3 and discovered I need 2.29! Where to download the old version from?
    The story in short is that I am a hosting reseller and a client of mine has a database on ver 2.29. When I tried to upgrade the process sropped at step 7.
    What can I do? ( the database is very large and my Internet connection thru a proxy is very slow and I know only to use phpmyadmin.
    (The database is in Arabic language and is about Mg) does that matter?
    May any one obloge and answer please?

  • #2
    Sorry but older versions of the software are not available. There is no reason that a unhacked 2.2.9 database can't be upgraded to vB3. Youshould post the specifics in the vB3 Installation forum so we can try and help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks

      Thank you very much.

      My client is a poet who only knows how to login and manage simple functions of the forum. I shall check with the poeple who were hosting his forum about db and licence issue.
      I discoered that the db I was given is not of database but was a forum back up.
      Thank you again

      Comment

      Loading...
      Working...
      X