Announcement

Collapse
No announcement yet.

HELP! Ban not working and someone apparently is hacking my forums...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    :\ well having your sites on google is how you get more members, but if you wish to use this

    make a file on your computer called robots.txt

    add that
    Code:
    User-agent: *
    Disallow: /
    save upload to your forum root

    Leave a comment:


  • Blue91
    replied
    We don't really care if it's searchable, which is why we don't have any meta tags in the code as well. :-)

    Thanks for your help

    Leave a comment:


  • Zachery
    replied
    i WOULD NOT suggest banning the SPIDERS that make your SITE serachable on GOOGLE MSN AND YAHOO

    thats just a bad idea, if your worried about them eating up bandwith do a search for "robots.txt" and you can learn how to disallow spiders from specifc areas and things

    Leave a comment:


  • Blue91
    replied
    Sorry, didn't realize the image was so damned small, lol. Regardless if they are getting a no perm. screen, it's using my bandwidth. Guess Im a noob and don't like seeing **** accessing my site, when guests aren't even supposed to see anything at all, lol. We've contacted the host and are banning the inktomiblahblah from our site ip, since the forum method of banning didn't do a damned thing. Any idea on that btw? Why is it if I type in the ip to ban, and hit ok, it doesn't remove it?

    Thanks,

    Leave a comment:


  • Zachery
    replied
    im telling you, im 99% sure theyre spiders who are gettin a no permissions screen, and if by some WEIRD and higly unlikly miricle they do get into your board there are admin logs

    Leave a comment:


  • Blue91
    replied
    Also, fwiw, those ips resolve to .inktomisearch.com.

    Apparently, Im not the only one getting hit. How do I stop this?!?!? http://drs.yahoo.com/S=2766679/K=ink...orum1/2343.htm

    Leave a comment:


  • Zachery
    replied
    i cant even see your image that you attached, but theres almost no way to get into the admin or mod area of the board with a valid username and password, they were mostly likly seeing the no permission screen

    Leave a comment:


  • HELP! Ban not working and someone apparently is hacking my forums...

    There is a guest on my forums who apparently is hacking into the admin portion of the site! He's logged in many diff ways, as a GUEST!

    I've attemped to ban each ip, the ip with the first 3 parts, and the ip with the first two octets, and NOTHING is working. WHY NOT? Im using the "BAN IP" section of the "vbulletin options" menu.

    How can I keep a guest from viewing the board without registering on the site???

    Someone help explain wtf is going on. Only 2 others have the login info, and I've talked to both just now to verify they didn't give out the info....

    Thanks
    Attached Files
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X