Announcement

Collapse
No announcement yet.

Restoring data with ver2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Restoring data with ver2.0

    Using ver 2 I backed up old data from v1.5 to my local drive. The upgrade script didnt work so I installed using the clean install but of course all data is gone.

    How do I import this back in to data file? is there even a way to do this?

    I do not have telnet to my server? Is that needed?

    Thanks for any help on this.

  • #2
    get phpmyadmin from www.htmlwizard.net, install it, create a directory and then upload the data into 1 big query. Run the query and it should create a replica of your database.
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!

    Comment


    • #3
      Ok i will try, I got that script early before messing up my board and couldnt figure it out... Guess now I have no choice.

      Gil

      Comment


      • #4
        I found out that my webprovider already has that setup (phpmyadmin), I guess they dont allow me to use the version that I install myself.

        When I run that script, there are a lot of options. there is a backup feature but I dont see how you get data back in the data base. I used vb2 to back up my data to local drive.

        there is a query field, would i just paste all my data in that field, its about 700k, very small data base compared to what others may have. Or is there something else i need to know. Thank You, Gil

        Comment


        • #5
          Originally posted by hvac tech
          I found out that my webprovider already has that setup (phpmyadmin), I guess they dont allow me to use the version that I install myself.
          who are you using?
          "The best time to sleep is just before waking up."

          --Shoebuddy Jones

          Comment


          • #6
            using phpMyAdmin 2.0.1 for restore

            Ok, I am very new at this but to answer the question I think you asked was what webserver I am using:

            nomonthlyfees.com

            The ver 1.5 worked great but I have no idea how to work with mysql. I have learned a few things in the last 2 weeks but not much.
            My provider isn't going to provide support for any of this. So I have come here for help, as I did when I first bought v1.5.

            I figured out that I need to copy paste into the form field of phpmyadm script, keep in mind this script is there for my use but isnt within my web space guess its part of the whole server. Thats why I couldnt get the script to work when I uploaded it...

            So... The backup file should have worked, right? or am I just missing something here. I pasted the whole file in the (Run SQL query/queries) form field. It just hung up but when I took small parts of the back up file it worked. There were posts that had \' in them but mysql called those an error. Do I start over with a clean install then upload to the >> SQL query/queries form?

            Sorry so long ... don't know who else to ask.

            Comment


            • #7
              Most likely they have it setup so you can only see your assigned databases.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                but i changed stuff when i did (Run SQL query/queries )
                like my password changed and other stuff, some was good other was bad.

                What i mean is it worked when I changed just a little using that script but the whole backup wouldnt reset?

                Could it be that I already had some data on the new board so it it didnt link correctly. I had some posts and categories setup then I tried to send my upgrade1.php info through...

                i am having isp problems now so i dont know who is really at fault here.

                Comment

                Loading...
                Working...
                X