Announcement

Collapse
No announcement yet.

importing v2.30 template to 2.33 and get db error!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logtenberg
    replied
    a hundred forums on my site is set to use a certain style set. If I upload a style set with a different name instead of writing overtop the existing styleset that is being used by that 100 forums, then I'll have to go through each forum and change which style for it to use.

    Leave a comment:


  • Steve Machol
    replied
    I don't know what hundreds of forums has to do with uploading a style?

    Leave a comment:


  • Logtenberg
    replied
    That works. however doesn't help my problem to much because I have hundreds of forums and it'll involve me modifying the settings of each one. This is a test run before the real port over, so if I can figure our what i did wrong then it'll allow for a smooth port over of the real site this weekend.



    Originally posted by Steve Machol
    Try uploading this as a new style ansd make sure your set 'Use style file even if it is for a different version of vBulletin' to 'Yes'.

    Leave a comment:


  • Logtenberg
    replied
    Originally posted by Faranth
    looks like somthing already exsisted
    I was uploading over an existing template set. the one being uploaded over was called "Ask a Question" the new one was "Ask A Question". so originally they are each different named template sets (difference be the case of the "a").

    Does this mean you can't overwrite a template called "A" with a template called "B"?

    Leave a comment:


  • Steve Machol
    replied
    Try uploading this as a new style ansd make sure your set 'Use style file even if it is for a different version of vBulletin' to 'Yes'.

    Leave a comment:


  • Zachery
    replied
    looks like somthing already exsisted

    Leave a comment:


  • Logtenberg
    started a topic importing v2.30 template to 2.33 and get db error!

    importing v2.30 template to 2.33 and get db error!

    What does this mean? This happened when I was importing my stylesheet from my test server to my recently upgraded to v 2.33 test server. Please give me good tech support, I'm running into a deadline. it's 2:30am over here... thanks
    ---------------------------

    Database error in vBulletin Control Panel 2.3.3:
    Invalid SQL: INSERT INTO templateset (templatesetid,title) VALUES (1,'Ask a Question') mysql error: Duplicate entry '1' for key 1

    mysql error number: 1062

    Date: Wednesday 26th of November 2003 04:09:47 AM

    Script:
    http://www.Oldsite-v2.30.com/guides-and-advice/admin/style.php

    Referer: http://www.NewSite-v2.33.com/guides-and-advice/admin/style.php?action=download&
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X