Announcement

Collapse
No announcement yet.

Smilie Animations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smilie Animations

    Hello

    Just wondering what would cause animated smilies to work on one forum and not the other . On my forum we have quite a few animated smilies and wanted to help a friend out and went and uploaded some of ours and I installed them on his board . But none of them are animated now .
    Is there something I should look at in his admin panel that could effect this ? I kinda compared some settings already and seem to be the same as mine . Oh we both use the same VB version .

    Thx


    XJ

  • #2
    Either the smilies themselves aren't valid animated gifs or your browser isn't displaying the animations correctly. Can you post a link to one of the problem smilies so I can see if it's animated or not?

    Comment


    • #3
      Originally posted by Jakeman
      Either the smilies themselves aren't valid animated gifs or your browser isn't displaying the animations correctly. Can you post a link to one of the problem smilies so I can see if it's animated or not?
      Hi and thanks for the reply . Ya I doubt if the link thing will work cause his is a private forum and you'll get stopped at the front door with the p/w-username deal . Other buddy who helps out at our forum said there is a max. size setting for smilies somewhere ? I think when I uploaded and installed them on friends forum the size changed slightly and ko'd the animation . I can assure you they were animated before installation.


      XJ

      Comment


      • #4
        Originally posted by XJeepguy
        Other buddy who helps out at our forum said there is a max. size setting for smilies somewhere ?
        Not for smilies.

        Comment

        Loading...
        Working...
        X