Announcement

Collapse
No announcement yet.

vB 2.3.0 admin cpanel home ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 2.3.0 admin cpanel home ?

    Everything on my board is working fine, except
    for the homepage in the admin cpanel.
    Doesn't that page link to this site somehow?
    Is that link no longer availible?
    Is there a place I can update just that part?

  • #2
    im not sure what you mean?

    Comment


    • #3
      I'm confused too. What exactly is happening or not happening?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Perhaps he means a Version Checker at the top Frame of the Admin ACP Although I am not sure myself completely
        @[email protected]

        Comment


        • #5
          The vBulletin logo is supposed to link to vBulletin, and it doesn't, apparently.

          If you've hacked your vB, that's probably the cause. Hmm.
          Fool's Gold: Discussion of rock 'n' roll, movies, A Song of Ice and Fire, Discworld, The Wheel of Time, The Lord of the Rings, Dragonlance, Forgotten Realms, literature, games, and more. It's ace.

          Last.FM * LiveJournal

          Comment


          • #6
            No the top links are slow, but the do pull up.
            Its the stuff just below that, (on the right side) like the links and stuff
            that usually pull up there when you first go in.

            It is all pulling up today, but it'd got some lag.

            I don't have any major hacks, except for the quick reply box.
            But it hasn't given any trouble until the last couple of weeks, and
            I've had this same setup for quite a while now.

            I'm on charter cable. I guess it could be a dns problem with them.

            If it doen't pull up at all again I'll try it with my backup netzero dialup.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X