Announcement

Collapse
No announcement yet.

Defaut Template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Defaut Template

    Hello,
    I removed the "Default" template, style and all the other defaults and upload another theme. All my members see the "Eclipsed Theme" but guests see the default with broken images... How to fix that ;;;

  • #2
    i think you could go into phpmyadmin and set your "Eclipsed Theme" to id 1 so it will work

    next time id just install over the default theme, or build on it

    Comment


    • #3
      I will have to edit every table to put styleid2 ... Any other ideas ???

      Comment


      • #4
        maybe one of the devs or ppl who know mysql better can make you a query that will change them all for you ^^

        Comment


        • #5
          First of all, why did you do this? The default style does not have a 'remove' link for a reason.

          Second, what do you mean by "I will have to edit every table to put styleid2". There should not be any refences to style sets in the tables.

          And lastly, the only way to ultimately fix this is to have another style with the styleid of 1. You can create a new style, then change it's styleid in phpMyAdmin.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            good ol steve to the rescue

            Comment


            • #7
              I mean that Users tables have the styleid so as to read which template they use ...

              Comment


              • #8
                Ok, I fixed that, thanx for your time

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X