Announcement

Collapse
No announcement yet.

user signiture probs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • user signiture probs

    I have a problem with a user who wishes to show a signature on his posts, only niether he, or I (administrator) can get it to work! the signature appears in his profile viewed through the admin control panel, but not on posts!

    I did have a problem once before with an administrator/member that couldn't edit any profiles through the admin cp, with that one I removed the admin/username, and re-registered it, this cured the problem, but I dont want to lose the history etc, and confuse things. any ideas?


    Jon Fuller

    www.boatmad.com
    Last edited by jon fuller; Tue 11 Nov '03, 1:38pm.

  • #2
    What is in his sig? Does it have any code?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What is in his sig? Does it have any code?
      If by code you mean colour and bold etc. ...yes, but the exact same sig works ok on my own username (cut and pasted, so is identical)

      Comment


      • #4
        Hmmm...then I have no idea what the problem could be. If you have not installed any hacks, fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Hmmm...then I have no idea what the problem could be. If you have not installed any hacks, fill out a support ticket at:

          http://www.vbulletin.com/members/support_form.php

          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

          Thanks very much Steve, will do.

          Jon F

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X