Announcement

Collapse
No announcement yet.

Moderators can't edit own posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moderators can't edit own posts

    i just recently became aware that our moderators cannot edit their own posts (after the time limit set in the admin panel). these users are part of the Moderators usergroup which has "Can edit own posts" set to yes. and the forum permissions are all set to "Use usergroup default" for Moderators.

    the account i'm testing with has "browse boards with cookies" and "automatic login" on. also tried deleting the cookies... still not working.

    i'm fairly certain that we tested this and it was working when we first created the moderators. haven't been playing with the forums much since... don't know what could be causing this.

    thanks, in advance.
    -scott

    p.s. running 2.3.0.
    Last edited by sraposa; Mon 10 Nov '03, 11:30am.

  • #2
    If your permissions are set correctly and you haven't hacked the default files then this should not happen. If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X