Announcement

Collapse
No announcement yet.

vb3 b7 to vb2.3.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb3 b7 to vb2.3.2

    how can i do it ?

  • #2
    You don't.

    Comment


    • #3
      hummm, theres no way ?

      Comment


      • #4
        Nope, no way.
        "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
        "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
        Utopia Software - Current Software: Utopia News Pro (news management system)

        Comment


        • #5
          Originally posted by irocracer
          hummm, theres no way ?
          No, and you should post your question in the correct forum
          Webmaster / Administrator
          www.MegaGames.com
          www.MGForums.com

          Comment


          • #6
            Originally posted by irocracer
            how can i do it ?
            There is no way to downgrade. The only thing you can do is restore the database backup you made prior to upgrading and reupload the 2.3.2 files.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              i cant, i went from ibf to VB

              Comment


              • #8
                the only reason i like to downgrade is of this hack that i want and is the only reason that i got vb in the first place

                http://www.vbulletin.org/forum/showt...light=bulletin

                Comment


                • #9
                  Originally posted by irocracer
                  i cant, i went from ibf to VB
                  The only way you could have imported your IBF to vB is to vB 2.3.2. There is no import script directly to vB3. Prior to upgrading to vB3 you should have made a backup of the db. However none of this solves your immediate problem. There is simply no way to downgrade an existing vB3 datase to vB2. Sorry.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    ya i know ... i should read more of the faq about vb ...

                    well wait a min

                    * ibf importer
                    * then back to vb 2.3.2 ?

                    Comment


                    • #11


                      You can only import into vB2.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        dammm , your right ... oh well

                        Comment


                        • #13
                          Don't you have a backup of the databse when you were running 2.3.2?

                          If you don't, do you have the IPB database still? Just re-import back into 2.3.2 and apply that hack.

                          Comment


                          • #14
                            Originally posted by Steve Machol
                            There is no way to downgrade. The only thing you can do is restore the database backup you made prior to upgrading and reupload the 2.3.2 files.
                            I beg to differ as I have actually done it.

                            It was EXTREMELY DIFFICULT AND TEDIOUS though. DOn't attempt unless you have 4 to 5 hours to spare
                            http://www.wdwforum.net/smallsig.php

                            Comment


                            • #15
                              What I meant was there was no official script or method to do this. Sorry for the confusion.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X