Announcement

Collapse
No announcement yet.

Mistakenly upgraded 2.30 to 2.32, how bad is that?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mistakenly upgraded 2.30 to 2.32, how bad is that?

    I've been having major database issues (due to my ISP I believe) and decided to upgrade after backing up...


    How bad was it for me to mistakenly skip upgrade 2.31 and go straight from 2.30 -> 2.32.

    I'm dyslexic so this is not a new type of mistake for me.

    Thanks in advance

  • #2
    It's not a problem if you ran:

    upgrade24.php

    then:

    upgrade25.php
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you very Much Steve!

      Comment

      Loading...
      Working...
      X