Announcement

Collapse
No announcement yet.

vBulletin Image Verification Not Working for me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Image Verification Not Working for me

    In the general settings area of vBulleting 2.3.2 I enabled the image verification during registration and all I or anyone gets is a red box with no image to copy down for the registration. I made sure GD was enabled on my server but still not working.

    I did just move from a shared server to a Virtual Private Server and everything seems to be working except this feature. Can anyone point me in the right direction as my site is currently not accepting new registrations and would like to keep this feature active.

    Thanks!

    Regards,
    Bob

  • #2
    Did you:

    1) Check to make sure your PHP is compiled with GD support? (You can check for this in your phpinfo.php output.)

    2) Set the correct GD version in tthe Admin CP?

    Admin CP -> vBulletin Options -> General Settings -> GD Version

    3) Enable the Image Verification option?

    Admin CP -> vBulletin Options -> User and registration options -> Image verification -> Yes

    4) Revert your registeradult template back to original? Make sure it contains:

    $imageregbit

    ...right above:

    $customfields_required

    5) Upload the latest regimage.php to your forums directory?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X