Announcement

Collapse
No announcement yet.

Attachment Permissions Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Permissions Not Working

    Hi,
    I set up attachments for a certain board so only certain member groups can download them, however, this does not work. Every registered user can download them, no matter what the user group. Any ideas? You can look here:

    http://forums.thehotweb.net/showthre...=&threadid=972

    Username: test_susy
    Pass: test

    You can't access it as a guest but can access it without problems as a registered user even though you shouldn't have access.
    Paul
    leftunderground.com - Progressive Message Board Open To Everyone

  • #2
    Not sure what to say. I have a problem where I used the admincp option to move attachments to a directory back in July and cannot move them back into the database now. IMO vB has become too complicated and undependable/unpredictable.

    I should note that this is not an indictment of vBulletin, but rather it has exceeded my knowledge and ability to keep everything up and running.
    Last edited by Marc Smith; Thu 16 Oct '03, 2:20am.

    Comment


    • #3
      Marc: vB2 doesn't have an attachments-in-the-file-system option, so I'm not sure what you are referring to.

      Paul: I just tried to view the attachment, it asked me to login, and after doing so, it denied me access to the attachment...?

      Comment


      • #4
        thehotweb, this problem shouldn't occur in an unhacked forum. If you have not installed any hacks, fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

        Marc, you must be running the vB3 beta since that option is not available in vB2. One of the expectations of a beta version is that it still has bugs and cannot be considered stable.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          My bad. I was searching for threads addressing problems similar to mine and didn't notice I was in the version 2 forum. I am running v beta 3.7.
          Last edited by Marc Smith; Thu 16 Oct '03, 2:21am.

          Comment


          • #6
            I just played around with it more and it seems that the problem was with the cache on my computer, fixed now.
            Thanks,
            Paul
            leftunderground.com - Progressive Message Board Open To Everyone

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X