Announcement

Collapse
No announcement yet.

stop posters from posting marquees, embedding MIDI files etc

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • stop posters from posting marquees, embedding MIDI files etc

    They are changing the background too!

    I don't want them to be able to do all of this.

    I am sure I have disabled HTML, and have looked in countless places to diasble the appropriate VB codes.

    (I still want people to be able to [img], [code], [b], [u], [i], [quote], [url] etc.)

    Thanks in advance

  • #2
    Unless you have hacks installed that compromise security, this should not be possible if HTML is truly disabled.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It was the html... now I feel so stupid im going to kill myself with acid.

      You must get a lot of timewasters with such stupid questions

      sorry

      Comment


      • #4
        No problem. The ones that really bother me are the ones that make the mistakes but never own up to them.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          No problem. The ones that really bother me are the ones that make the mistakes but never own up to them.


          Just out of interest, now that I've turned it off, is there any way that I can enable HTML only for the administrators?

          Thanks.

          Comment


          • #6
            That would require hacking. Try asking over at vbulletin.org.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Cheers!

              Comment

              Related Topics

              Collapse

              • Reklaw
                Problems posting HTML
                by Reklaw
                I have been having a heck of a time posting HTML. I am logged in as admin and have checked all of my permissions and have them set to "all" specifically the HTML bubbles. Still every time I...
                Fri 25 Jan '13, 12:32pm
              • DemOnstar
                Put HTML here
                by DemOnstar
                Hello there. I am about to embark on another aspect of this massive learning curve and I need your help. I have given up on permissions for the time being because I am not getting very far there.
                ...
                Tue 18 Dec '12, 8:40pm
              • webnsn
                URGENT
                by webnsn
                Thanks

                Now Only Biggest Question and Issue is

                tell me how to remove these Malware, Godaddy provided list of link but when i went to Sever Files and enter below path i can see...
                Sat 23 Mar '13, 1:44am
              Working...
              X