Announcement

Collapse
No announcement yet.

Email List Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email List Problem

    I am trying to email all of my users and I am getting back a great deal of "Mail delivery failed: returning message to sender".

    Now at first I was getting emails back from my users that use:

    Hotmail
    AOL
    MSN
    Yahoo

    I thought it was because I was sending out too many emails at a shot and that the services took it as an attack on their systems.

    I tried to fix this by sending 5 emails at a time (670+ users) it took a long time but it was worth it in my book. I got thru the first 50 when I started getting "Mail delivery failed: returning message to sender" emails.

    Now I got this one:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its

    recipients. This is a permanent error. The following address(es) failed:

    [email protected]

    unrouteable mail domain "speakeasy.org"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <[email protected]>

    Received: from nobody by h10009.racknine.com with local (Exim 4.24)

    id 1A7wk4-0005AZ-I1

    for [email protected]; Fri, 10 Oct 2003 06:51:36 -0600

    To: [email protected]

    Subject: Reply to post 'Mondays the big day...new updates'

    From: "Import FanatiX Mailer" <[email protected]>

    Message-Id: <[email protected]>

    Date: Fri, 10 Oct 2003 06:51:36 -0600

    Hello StanBo_IFX,

    ScHeBs240 has just replied to a thread you have subscribed to entitled - Mondays the big day...new updates - in the Z Cars forum of Import FanatiX.

    This thread is located at:

    http://www.importfanatix.com/Forums/...9&goto=newpost

    There may be other replies also, but you will not receive any more notifications until you visit the board again.

    Yours,

    Import FanatiX team

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Unsubscription information:

    To unsubscribe from this thread, please visit this page:

    http://www.importfanatix.com/Forums/...&threadid=2789

    To unsubscribe from ALL threads, please visit this page:

    http://www.importfanatix.com/Forums/...type=allthread
    That is an error from my personal email account. I can't figure out what the problem is now.

    Has anyone else ran into this?

  • #2
    There's a problem with that person's email address and your forum's outgoing email address is your own email address, therefore you get the error message.

    To solve this problem, change your forum's outgoing email to a fake one, such as [email protected].
    http://www.wdwforum.net/smallsig.php

    Comment


    • #3
      Originally posted by WDWInsider
      There's a problem with that person's email address and your forum's outgoing email address is your own email address, therefore you get the error message.

      To solve this problem, change your forum's outgoing email to a fake one, such as [email protected].
      My email address is [email protected]

      The forums email address is [email protected]

      I can send emails to the people using my stanbo account and I get no bounces back.

      This used to work fine. It has been acting hinky after a couple updates.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X