Announcement

Collapse
No announcement yet.

php AND php3 files being used!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • php AND php3 files being used!!

    Hi,

    I'm having a problem. I have no idea what happened, I think it occurred when I moved servers. Well, my files now point to .php and .php3 pages. Since it is mixed up, errors are popping up left and right. Does anyone know how to fix it so my pages point to only one type of file, for example just php? Thanks.

  • #2
    Are you using vB2.x or vB3?

    You posted this thread in both troubleshooting forums.
    Sig? What sig?

    Comment


    • #3
      My mistake, I'm running 2.3.2?

      Comment


      • #4
        I'm not sure so this is just a wild guess but when you moved servers could you have upload files with a different extension than your old installation used?
        Sig? What sig?

        Comment


        • #5
          This actually happened the LAST time I moved servers. I moved servers once again, so I had to use the default files, which are both .php and .php3. Now, I'm getting registration errors when users sign up, they are automatically a coppa user. When I turn them into "registered", it still says the coppa warning at the top. What to do?? Is there a way I can reset these problems? I thought they had been attributed to the fact that I'm using both .php and .php3.. my forums is www.aznraps.com/forums/ if you would like to take a look. I've already tried searching this problem, with no luck. Any suggestions?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X