Announcement

Collapse
No announcement yet.

Obviously not banning people correctly:)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broncos
    replied
    That was it, much appreciated

    Leave a comment:


  • Cary
    replied
    Admin CP --> User Groups --> Modify --> Banned [edit]

    Set "Viewable on Show Groups?" to "No" and save.

    Leave a comment:


  • Broncos
    started a topic Obviously not banning people correctly:)

    Obviously not banning people correctly:)

    I searched through the boards here and thought I had it right but I guess not. I created a group with basically no permissions but it shows up on the "forum leaders" link now?:

    http://www.softballfans.com/forums/showgroups.php

    What did I do wrong?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X