Announcement

Collapse
No announcement yet.

Unsolved Charset Problem

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unsolved Charset Problem

    Im trying to modify/edit my templates through the ACP. Cause my site is going to use the Greek language, i started the translation.

    I press "SAVE CHANGES" and everything seems ok. When i return back to edit again... i see the Greek words with wrong encoding.

    & # 949 ;& # 957 ; & # 949; &#

    I started reading relative threads to my problem, but i it seems i havent solved the problem yet

    I wanna use charset=windows-1253. So i changed the charset in adminfunctions.php

    Is there any other php file i must change? Or in ACP/Templates/Modify should i insert something else?

    P.S: Anything i changed to Greek... shows up correctly on my site's pages. My only problem is, what i see in the ACP.

    Thanks in Advance for any help.
    Last edited by supernet; Mon 22nd Sep '03, 8:43am.

  • #2
    Zzzzzzzzzzzzzzzzzzzzzzzzz

    Comment


    • #3
      i think, if this was i "pre-sale question" it might had been answered earlier.

      And keep in mind........if i could find an answer, reading all the forum..... i wouldnt start posting new threads.

      Thanks for THAT support, mentioned....

      Comment


      • #4
        Im having the same problem my Greek letters on forum display categories are coming out in characters such as &# anything to fix this? Im using 3.6.2. or is it just Internet Explorer that has this problem? Thanks
        Acrow Host

        Comment


        • #5
          This thread is 3 years old. Please start a new thread with all the details of your problem.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X