Announcement

Collapse
No announcement yet.

keep getting logged off control panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    Originally posted by phenomenon
    I don't know if this was ever solved, but I was having the same problem. I added .mydomain.com to the domain: line and it solved it.
    Not having the .mydomain.com for the cookie domain can cause this problem if for some reason you switch subdomains while browsing (e.g. www.mydomain.com to just mydomain.com).

    Leave a comment:


  • phenomenon
    replied
    I don't know if this was ever solved, but I was having the same problem. I added .mydomain.com to the domain: line and it solved it.

    Leave a comment:


  • joeydood
    replied
    Originally posted by UHN_ED
    Make sure you do not have another window open to the forums while you are in the ACP. Close your browser before entering to clear a session you may have had with another site.

    Make sure you are accepting cookies from your browser, and that there is no firewall or something that is blocking them.
    i'd be willing to agree with your line of thinking here but it appears that i can consistently reproduce this with the smilies options. when i hit 'modify' and then click the '>' for the next page i'm consistantly prompted for my admin username and password.

    however, during the same session, i can click 'find user', options, etc...

    doesn't make any sense that if it were in fact my cookies or the settings of my firewall that the other options would work without prompting me for my credentials but smiles do.

    again, smilies are the only place where i could consistently reproduce this behavior. elsewhere it has been inconsistent but nonetheless a pain in the arse.

    grrrrrrr!

    Leave a comment:


  • UHN_ED
    replied
    Make sure you do not have another window open to the forums while you are in the ACP. Close your browser before entering to clear a session you may have had with another site.

    Make sure you are accepting cookies from your browser, and that there is no firewall or something that is blocking them.

    Leave a comment:


  • joeydood
    replied
    Originally posted by joeydood
    thanks for givin it a shot man! i DID learn one thing though... and this just might be the problem...

    you can't always right click the window and select 'back' and expect to remain logged in.

    it just might be the way i'm using it man. but THANKS SO MUCH FOR YOUR TIME!
    okokok, for sure, without a doubt, i cleared my cookies and files in the internet explorer settings.

    logged into acp, clicked on add smiles and clicked one to upload and submit then i was prompted for my admin username and password.

    works like that every time! the first step in fixing a problem is being able to reproduce it consistently.

    i don't believe i had any any other windows opened at the time. i'll test this further...

    Leave a comment:


  • joeydood
    replied
    Originally posted by Jakeman
    Sorry about the delayed reply.

    I had your Admin CP loaded for about an hour while I was doing other support. I didn't have any problems with being logged out.
    thanks for givin it a shot man! i DID learn one thing though... and this just might be the problem...

    you can't always right click the window and select 'back' and expect to remain logged in.

    it just might be the way i'm using it man. but THANKS SO MUCH FOR YOUR TIME!

    Leave a comment:


  • Jake Bunce
    replied
    Sorry about the delayed reply.

    I had your Admin CP loaded for about an hour while I was doing other support. I didn't have any problems with being logged out.

    Leave a comment:


  • joeydood
    replied
    Originally posted by joeydood
    ah, yes, the moderator list, how silly of me.

    and now i feel badly because i did the 'contact us' to check up. my humblest apologies, Jakeman, i am very cautious...

    i will create an account for you on my site and pm you with the details.

    THANKS A BUNCH!

    THAT'S WHAT I CALL FRIGGIN TOP-NOTCH SUPPORT MAN!
    man until jakeman gets back with some info on this i will say that it is super aggrivating!

    seems to really not like it when i do a user | find then edit access mask and save.

    whew i think i've logged in 50 times doin forum permissions!

    anyway, jake thanks for lookin into this man!

    Leave a comment:


  • joeydood
    replied
    Originally posted by DarkDelight.net
    It's good your are cautions about giving out your details.

    Jakeman is definitely a vB team member.

    He is in showgroups
    His title is vBulletin Team
    His username has team member markup.
    ah, yes, the moderator list, how silly of me.

    and now i feel badly because i did the 'contact us' to check up. my humblest apologies, Jakeman, i am very cautious...

    i will create an account for you on my site and pm you with the details.

    THANKS A BUNCH!

    THAT'S WHAT I CALL FRIGGIN TOP-NOTCH SUPPORT MAN!

    Leave a comment:


  • DarkDelight.net
    replied
    Originally posted by joeydood
    i have only one problem with you doing this...

    1. i'm new and so how do i know you're REALLY on the vb team?

    sorry to have to ask that, but well i hope you understand that i'm new here. i'm sure the board has the username censor set for vb or team, etc.

    anyway, i REALLY apprecaite your personal attention here though. maybe shoot me an email if you like and we can discuss it further or however you wish to handle this. [email protected]

    i am most grateful for your time.
    It's good your are cautions about giving out your details.

    Jakeman is definitely a vB team member.

    He is in showgroups
    His title is vBulletin Team
    His username has team member markup.

    Leave a comment:


  • Cense
    replied
    Originally posted by joeydood
    i have only one problem with you doing this...

    1. i'm new and so how do i know you're REALLY on the vb team?

    sorry to have to ask that, but well i hope you understand that i'm new here. i'm sure the board has the username censor set for vb or team, etc.

    anyway, i REALLY apprecaite your personal attention here though. maybe shoot me an email if you like and we can discuss it further or however you wish to handle this. [email protected]

    i am most grateful for your time.
    Says vBulletin Team as custom title and the username is blueish.

    Leave a comment:


  • joeydood
    replied
    Originally posted by Jakeman
    It might be a problem on your computer. Cookies don't always play nice.

    If you PM me with a URL and login for your Admin CP, I can try to duplicate the problem.
    i have only one problem with you doing this...

    1. i'm new and so how do i know you're REALLY on the vb team?

    sorry to have to ask that, but well i hope you understand that i'm new here. i'm sure the board has the username censor set for vb or team, etc.

    anyway, i REALLY apprecaite your personal attention here though. maybe shoot me an email if you like and we can discuss it further or however you wish to handle this. [email protected]

    i am most grateful for your time.

    Leave a comment:


  • Jake Bunce
    replied
    It might be a problem on your computer. Cookies don't always play nice.

    If you PM me with a URL and login for your Admin CP, I can try to duplicate the problem.

    Leave a comment:


  • joeydood
    replied
    Originally posted by joeydood
    domain: blank
    path: /

    it appears to be working fine now, although i haven't made any adjustments.

    thanks man!
    damn, it's doing it again!!!

    i don't get it...

    i write software for a living so someone please take off the gloves and beat my brain up with some technical stuff here...

    p.s. my buddy that runs sportsnimports.com says he NEVER had that problem. he's on vB 2.2.6...

    currently i'm running:
    vbulletin version 2.3.2
    os on my computers: win xp pro

    Leave a comment:


  • joeydood
    replied
    Originally posted by Jakeman
    What are your cookie domain and path set to?

    Admin CP -> Options -> vBulletin Options -> [HTTP Headers and output]
    domain: blank
    path: /

    it appears to be working fine now, although i haven't made any adjustments.

    thanks man!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X