Announcement

Collapse
No announcement yet.

image attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • image attachments

    I've looked all throughout these forums and can't seem to find an answer to how to fix this; I am completely unable to upload any images or avatars whatsoever. I am not operating in Safe Mode, the Max File Size seems to be set large enough, but whenever I attach a browsed file and click Submit New Thread, I get the following error.:

    "The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again."

    Uploading avatars only gives me a rectangle with a red X inside of it, as if they're not being uploaded at all.

    I noticed that version 3 had a fix for this upload problem; is there a fix for it in version 2.3.2?

    This is the URL to my phpinfo:

    http://www.rv-orchidworks.com/orchidtalk/phpinfo.php

    If anyone can help me on this I'd very much appreciate it.

    Thanks,

    Kether

  • #2
    You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your '/home/e-smith/files/ibays/orchidcom' directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

    /home/e-smith/files/ibays/orchidcom/tmp
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you, Steve. That worked great. I really appreciate your taking the time to reply so soon.

      Louis Aszod

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X