Announcement

Collapse
No announcement yet.

Email notifications not working..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email notifications not working..

    We just moved the vB to a new host and everything is working fine except for email notifications to the users. What is the most common problem for this?

    All notification emails were being rejected and being sent back to us. New user notification emails are going to my email normally.

    http://www.chicagovelocity.com/forum/phpinfo.php

  • #2
    What is the reject message you are getitng?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What is the reject message you are getitng?
      Here is a sample of the returned email, since we moved the site last weekend, we got about 3,000 returned mails

      (Full Header)
      Return-path: <>
      Envelope-to: [email protected]
      Delivery-date: Sun, 07 Sep 2003 21:59:45 +0100
      Received: from mailnull by SV4.ACCOUNTSERVERG4.NET with local (Exim 4.20)
      id 19w6dN-0001H4-BE
      for [email protected]; Sun, 07 Sep 2003 21:59:45 +0100
      X-Failed-Recipients: [email protected]
      From: Mail Delivery System <[email protected]>
      To: [email protected]
      Subject: Mail delivery failed: returning message to sender
      Message-Id: <[email protected]>
      Date: Sun, 07 Sep 2003 21:59:45 +0100

      **********

      This message was created automatically by mail delivery software.
      A message that you sent could not be delivered to one or more of its
      recipients. This is a permanent error. The following address(es) failed:
      [email protected]
      unrouteable mail domain "msn.com"

      **********
      This message was created automatically by mail delivery software.
      A message that you sent could not be delivered to one or more of its
      recipients. This is a permanent error. The following address(es) failed:
      [email protected]
      unrouteable mail domain "msn.com"
      ------ This is a copy of the message, including all the headers. ------
      Return-path: <[email protected]>
      Received: from nobody by SV4.ACCOUNTSERVERG4.NET with local (Exim 4.20)
      id 19w6dN-0001H0-7P
      for [email protected]; Sun, 07 Sep 2003 21:59:45 +0100
      To: [email protected]
      Subject: Reply to post 'WTB: Amp...New/Used'
      From: "Chicago Velocity Forum Mailer" <[email protected]>
      Message-Id: <[email protected]>
      Date: Sun, 07 Sep 2003 21:59:45 +0100
      Hello WholeLottaGlow,
      battlestylespl has just replied to a thread you have subscribed to entitled - WTB:
      Amp...New/Used - in the Buy/Sell/Trade forum of Chicago Velocity Forum.
      This thread is located at:
      http://www.chicagovelocity.com/forum...7&goto=newpost
      There may be other replies also, but you will not receive any more notifications
      until you visit the board again.
      Yours,
      Chicago Velocity Forum team
      Just today we setup the [email protected] email account.. could this have been our problem, since it wasn't setup all week?

      Comment


      • #4
        This looks liek the problem:

        unrouteable mail domain "msn.com"

        It looks like your server is having problems with msn.com. Contact your host and send them this reject message so they can troubleshoot and fix this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          This looks liek the problem:

          unrouteable mail domain "msn.com"

          It looks like your server is having problems with msn.com. Contact your host and send them this reject message so they can troubleshoot and fix this.
          this was just an example. it does this with every notification sent out, no matter what service the user is using.

          Comment


          • #6
            Understood but this is still a server issue that will need to be resolved by the host.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X