Announcement

Collapse
No announcement yet.

How to fix a problem w/ img tags after import from IBF?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to fix a problem w/ img tags after import from IBF?

    I have a forum that is mainly pictures using the img tag. Well, after the import they are not img tagged any more - they are all looking like this:
    <img src='http://www.angelfire.com/~darkside/jordanm256/my-car/P6090055.jpg' border='0' alt='user posted image' />
    Any way to fix all of them w/o going thru and manually editing?

    Also, it added a bunch of carriage returns in text so it doesn't stretch fully across the width of the page.

    It also did this (img and text things) to everybody's sig pics.

  • #2
    Is HTML Enabled?

    Comment


    • #3
      Originally posted by wslxveg
      Is HTML Enabled?
      Where do I do that?

      I also just noticed that anything w/ quotes is equally messed up.

      Comment


      • #4
        Well im guessing your talking about the images being shown in the forum thread. So you will need to edit the Forum Options.

        Forums & Moderators -> Modify -> Choose Forum

        Scroll down to "Allow HTML Code in posts" And set to yes. And About the Quotes i think you should just set "Allow BB Code in posts" set to yes. Does other BB Code work?

        Comment


        • #5
          Originally posted by wslxveg
          Well im guessing your talking about the images being shown in the forum thread. So you will need to edit the Forum Options.

          Forums & Moderators -> Modify -> Choose Forum

          Scroll down to "Allow HTML Code in posts" And set to yes. And About the Quotes i think you should just set "Allow BB Code in posts" set to yes. Does other BB Code work?
          BB code was set to yes. I tried the HTML setting to yes - no change.

          Comment


          • #6
            I just upgraded to 3.0 Beta 5. Maybe this should be moved to another forum?

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X