Announcement

Collapse
No announcement yet.

Which version of PHP and Apache should I run?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which version of PHP and Apache should I run?

    I am wondering which version of Apache and PHP I should run. It appears that it is not a good idea to run PHP on apache 2.0 in a production environment which is what I am working with. So does this mean I should run an older version of PHP or an older version of Apache. I am a little confused here.

    Thanks
    Chris

  • #2
    Older versions of PHP would be even worse with Apache 2.0. The new the version of PHP, the better and more stable the connection between the two.

    That said, we do not recommend using Apache 2.0 in a production environment at the current time. We suggest the latest versions of Apache (1.3.28) and PHP (4.3.3).

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X