Announcement

Collapse
No announcement yet.

Problems with cookies...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with cookies...

    I see Im not the only one. This is a serious issue. Could this be fixed by upgrading?

    I had the site on one domain before but changed the domain. But this problem occued before people stated using the other domain for the forum.

    Apparantly alot of other vbulletin users have this problem:

    http://www.vbulletin.com/forum/searc...=254160&page=1

    and it ends up with a support ticket. Guess I'll do that too.

    Anyone can help?

    http://www.m5board.com/vbulletin/sho...oblems+posting

    http://www.m5board.com/vbulletin/sho...oblems+posting
    Last edited by Gustav; Tue 2 Sep '03, 2:11am.

  • #2
    Can this be a solution:

    Basically, remove all cookies in the browser, close the browser, remove the cookies that may still be in C:\windows\cookies\ (manually), open the browser, go to m5board.com/vbulletin, click on user cp, login (if the login loops you back as it used to, sorry, you can stop reading), go to edit options, and set the automatically log-in when you return to site option to yes (the browse board with cookies did not have any impact of me; if the automatic option is not turned on, i get the looping thing). If this works, enjoy.

    Originally posted by Gustav
    I see Im not the only one. This is a serious issue. Could this be fixed by upgrading?

    I had the site on one domain before but changed the domain. But this problem occued before people statred using the other domain for the forum.

    Anyone can help?

    http://www.m5board.com/vbulletin/sho...oblems+posting

    http://www.m5board.com/vbulletin/sho...oblems+posting
    Last edited by Gustav; Tue 2 Sep '03, 2:10am.

    Comment


    • #3
      Yes, manually deleting your cookies and restarting your browser should fix this.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        So you are saying its all client side fixes?

        If so, thanks!

        Comment


        • #5
          Yes, cookie corruption problems are almost universally client-side issues.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Can vbulletin maybe make asscript that cleans out the cookies?

            I ma getting these mails all the time:

            Hi Guys

            I have recently registered and have used Private Messaging and posted on thread etc.
            I originally registered from a pc away from home.
            Using my home pc I have logged in and the site shows me as an active participant. When I try to post I am routed to the registration page. I use this page to again log in but keep getting the registration page. I am using AOL from home pc and receive e-mail from the site ok. I have viewed such e-mail from the remote (work) pc and linked to Private Messages etc. This is not possible from the home pc?? Get registration page etc.
            Yours,
            Brian M5
            Lost in faq and cookie land


            This is bad will and webamasters are loosing loyal members which is bad for revenue as well as future relationship with Vbulletin. My members does not have alot of time on their hands and their tolerance with these issues are LOW.

            How can Vbulletin help?

            This is the first time Im dissapointed since 2001.

            Comment


            • #7
              Follow up:



              Hi Gustav,

              I see you are logged in at the moment.
              Notice that I also show up as logged in to the site.
              I have cleared cookies as suggested, logged in and show up on the site bar but I cannot post, mail or Pm just loop around the registry page when requesting to post.

              i am using AOL and Widows 98 2nd edition.

              Great site by the way
              Regards,

              Brian

              Comment


              • #8
                The 'logout' button is for clearing cookies. However if the cookies are corrupted, then no script will remove them. They'll need to be remove them manually.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  So cant vbulletin make as script that deletes the corrupt cookies for us?

                  Its interesting, we (administartors) did not create this problem, webought a product that should work, 100%. It does not.

                  Please help me not loosing out members. Old, loyal, impoortant members.

                  Comment


                  • #10
                    AFAIK my original answer is correct. vB does include code to remove cookies (i.e., 'logout'), but if the cookies are corrupted then no script will be able to remove them. The only way to do this is manually.

                    Out of curiousity, what browsers are these members using?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Se this thread for info:

                      http://www.m5board.com/vbulletin/sho...oblems+posting

                      What is AFAIK

                      I am still dissapointed at your product. Are you sure this is doable owithout administrative rights? Majority acces the site from work? And they are not techno sazvvy.

                      What Im looking for: a solution for a problem Vbulletin is responsible for with a minimum of client interference. Is that too much to ask for?

                      You have to realize this is hurting my site as well as your product. This is unacceptable.

                      Comment


                      • #12
                        AFAIK = As Far As I Know

                        I have given you the best answers I could based on the knowledge I have. For what it's worth these problems are exceedingly rare (based on the number of customers and forum users) and it's very difficult to troubleshoot them. For instance I run 4 vB forums and never have any reports of these kinds of problems.

                        Maybe someone else will have an idea but this is info the best I can offer.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          P.S. I storngly encourage you to upgrade to 2.3.2. There have been some bug fixes since 2.2.9. Also what settings do you have for Cookie Domain and Path?
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            The paths are set to "/"

                            I am not satisifeid until this problem is completely solved. Maybe the occurance is because of high traffic / international users / whatever. It needs to be fixed.

                            If you do a search on Cookie problem I do not see it's such a rare problem.

                            I will update you on the next member who has this problem.

                            Tnanks for your time.

                            Comment


                            • #15
                              Relatively speaking this is a rare problem, particularly in the latest stable version of vB - 2.3.2. I strongly recommend you upgrade to this version to make sure you take advntage of the latest code.

                              The problem with some International users is that their ISPs have all the users acess from behind the same proxy. This can cause obvious problems for any web page that requires login.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              Loading...
                              Working...
                              X