Announcement

Collapse
No announcement yet.

Help with File Attachment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with File Attachment

    Site has been restored to a new server and now people are not able to attach files to their posts. php is running in safe mode. The tmp directory has been set to chmod 777. This file directory is in the cp with out the trailing slash.

    No errors are returned, everything acts normal, but their post doesn't have the file attachment.

    Any words of wisdom?

    TIA

    tas

  • #2
    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      link

      Here's the link:

      http://playground.rookiesrealm.com/forums/phpinfo.php

      thanks

      Comment


      • #4
        Two issues:

        1. Your PHP has file uploades turned off. You or your host needs to edit php.ini and add or change this line:

        file_uploads = 1

        Then you'll need to restart Apache.

        2. You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.
        Last edited by Steve Machol; Wed 3rd Sep '03, 5:16pm.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks, I'll forward the info on!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X