Announcement

Collapse
No announcement yet.

install at pc

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • install at pc

    well, now I know why members here complains about vbulletin changing something that actually works. Previously when I have 2.3.0, installing at my pc was fine and working perfectly. Now I've lost my 2.3.0 and wanted to install 2.3.2 to my pc and guess what? I can't even pass the first stage of installation.

    So if any kind soul here have 2.3.0 version of vb, please pm me.

  • #2
    It would be a violation of the license agreement for someone to give you a copy of the software. What problem are you having installing or upgrading to 2.3.2?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Each zip of the script downloaded from the member's area has the member's ID stamped onto it so it only works for the domain it is registered to be used on so it's not possible to use someone else's copy.

      Comment


      • #4
        erm, nono. it wasn't a pirated copy of it. I just downloaded it fresh from here.

        The problem I'm having is:

        When I'm on step 2 which is the 'updating config file', I entered all information as follow:

        Database server type: mysql
        Database server hostname / IP address: 127.0.0.1
        ...
        ..etc

        and when I click "update config.php file" button, the application runs and seems to load forever (I waited around 10-15minutes, I even managed to finished cooking my instant noodles ). So, I tried to close the browser again and load the install.php. This time, the config is written correctly with all the info I've entered previously, so I clicked on "Continue without updating" and still, the loading takes forever.

        The worst part is, when I check my background (task manager), I have 8 php.exe and 5 apache.exe running.

        Comment


        • #5
          Have your tried 'localhost' for the servername? Also what versions of PHP and MySQL are you running? Have you verified these are installed and configured correctly?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            hi steve, yes, I've tried localhost but still met the same problem.

            My PHP version is 4.2.3
            Mysql is 3.23.54-nt

            Its all installed and working fine. I've been using all these "good friends" of mine to build serveral CMS for my clients. Also, I've installed 2.3.0 previously and its working fine too.

            Comment


            • #7
              This is definitely a server issue. For help with optimizing your server, please see this thread:

              http://www.vbulletin.com/forum/showt...threadid=70117
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              Loading...
              Working...
              X