Announcement

Collapse
No announcement yet.

Several but similar problems with vb 2.3.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Several but similar problems with vb 2.3.0

    Okay...

    I've been trying to figure this bug out for weeks, and I can't seem to find out what the heck is causing this bug:

    Everytime the following area has been accessed, I get black white screen.

    Private Message Main CP
    When someone tries to post a poll
    Member List
    Calendar
    Search page
    And Register link

    But the strange thing is this: when I logged in as guest, all these links works (Except for PM and Poll because Im not sure if it does work or not)

    And it may have something to do with the custom nav bar me and my friend created. Except for the PM, because when a user tries to get to the PM, they get a white blank page.

    Yes I h ave tried replacing the files but it did not work, No mods did not, should not change any of the files.
    Gio Takahashi
    Owner of www.unitedempire.net
    The Website and The Forums

  • #2
    If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes I have installed hacks, however, I just want to know what is causing it.

      No hacks I've installed should effect any of the following above.
      Gio Takahashi
      Owner of www.unitedempire.net
      The Website and The Forums

      Comment


      • #4
        One possibility is that guests are viewing a different style set then you.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No it is the same style set, we only have one style set. I replaced the files, I checked the database, but it still does not work? Some may suggest the links maybe the problem.
          Gio Takahashi
          Owner of www.unitedempire.net
          The Website and The Forums

          Comment


          • #6
            All I can suggest is to fill out the support ticket. If you've replaced the files with the originals then you aren't running any hacks.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X