Announcement

Collapse
No announcement yet.

Two Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    MatrixGL
    Member

  • MatrixGL
    replied
    Originally posted by Vile
    I'm not absolutely sure why you are getting the error (#2) but the link problem can be fixed in header template.
    Thanks a lot! Man, I am dumb...should've noticed . Thanks again .

    Originally posted by nebby
    #1: Make sure your forum url is correct in the admin panel

    #2: You have your site headers required in the forums?

    There's something about HTML before PHP that PHP doesn't like, apparantly.

    i found a way round it a while ago, but forgot now. if i can find that PHP file again i'll let you know.
    #1, yeah, admin panel had the right url...fixed now thanks to vile

    #2. Thanks a lot man for the idea .....I was including the boardstat file in <head> section, but now I placed it before <html> and working awesome . Thanks again
    MatrixGL
    Member
    Last edited by MatrixGL; Sat 16 Aug '03, 11:01am.

    Leave a comment:

  • Bema Jinn
    Senior Member

  • Bema Jinn
    replied
    #1: Make sure your forum url is correct in the admin panel

    #2: You have your site headers required in the forums?

    There's something about HTML before PHP that PHP doesn't like, apparantly.

    i found a way round it a while ago, but forgot now. if i can find that PHP file again i'll let you know.

    Leave a comment:

  • Vile
    Senior Member

  • Vile
    replied
    Originally posted by MatrixGL
    #1: On my boards (http://forums.gamerzlive.com), whenever somebody logs out, the member.php takes them to my testboards member.php. You can experience it here:

    http://forums.gamerzlive.com
    Username: vbcom
    Password: vbcom

    and try to login and then logout.

    How do I fix this? I checked the files and templates, nothing there .

    #2: Warning: Cannot modify header information - headers already sent by (output started at /home/gamerzli/public_html/site/main.php:6) in /home/gamerzli/public_html/forums/admin/functions.php on line 1805

    How do I get rid of that? I used to run a boardstat hack on non-vB page smoothly, but recently I think I made some minor changes to functions.php, and now I get that error. Is there anyway to have multiple header information or similar? thanks.

    I'm not absolutely sure why you are getting the error (#2) but the link problem can be fixed in header template.

    Leave a comment:

  • MatrixGL
    Member

  • MatrixGL
    started a topic Two Problems

    Two Problems

    #1: On my boards (http://forums.gamerzlive.com), whenever somebody logs out, the member.php takes them to my testboards member.php. You can experience it here:

    http://forums.gamerzlive.com
    Username: vbcom
    Password: vbcom

    and try to login and then logout.

    How do I fix this? I checked the files and templates, nothing there .

    #2: Warning: Cannot modify header information - headers already sent by (output started at /home/gamerzli/public_html/site/main.php:6) in /home/gamerzli/public_html/forums/admin/functions.php on line 1805

    How do I get rid of that? I used to run a boardstat hack on non-vB page smoothly, but recently I think I made some minor changes to functions.php, and now I get that error. Is there anyway to have multiple header information or similar? thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X