Announcement

Collapse
No announcement yet.

unable to Email Members after server change

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to Email Members after server change

    Hello,

    My sites are moved to a new server and I am unable to Email Members.

    I have installed mailtest.php, tried to send an e-mail which takes way too long. Then this appears: 'Mail sent. Were any errors shown? If there were, mail is probably not set up correctly.' but no e-mail arrives. My host says he doesn't anything happening in the logs.

    What to do?

    Rik

  • #2
    ps. No errors were shown at all.

    Comment


    • #3
      This is most likely a server issue rather than an issue with vBulletin. Ask your host to investigate this issue some more.

      Comment


      • #4
        Originally posted by globalinsites
        I have installed mailtest.php, tried to send an e-mail which takes way too long. Then this appears: 'Mail sent. Were any errors shown? If there were, mail is probably not set up correctly.' but no e-mail arrives. My host says he doesn't anything happening in the logs.
        I seriously doubt there is no record in the mail logs of these emails. Ask him to check again. At any rate this is a problem on the server level that he'll need to sort out.

        Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This may help us troubleshoot the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hi,

          He says he cannot fin anything, but many things seem to go wrong now my sites are on the new server.

          I've uploaded the file: http://www.agayworld.com/forums/phpinfo.php

          Thanks,

          Rik.

          Comment


          • #6
            Nothing out of the ordinary in phpinfo.

            For the record, mailtest.php simply tests the servers PHP mail() function. This is not a vB script as such. If you do not receive the email with mailtest, then this is a server issue and the relevant records should be in the logs.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X