Announcement

Collapse
No announcement yet.

Access problem, please help!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Access problem, please help!!!

    I just chanced my board password and that went well, then I changed the password for my domain CP with my site host and now when I go to my board I get this message:

    --------------------------------

    Warning: mysql_connect(): Access denied for user: '[email protected]' (Using password: YES) in /usr/home/web/users/a0015245/html/MessageBoard/admin/db_mysql.php on line 40



    There seems to have been a slight problem with the database.
    Please try again by pressing the refresh button in your browser.
    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.

    --------------------------------

    This is the message I get to the admin email:

    --------------------------------

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: Access denied for user: '[email protected]' (Using password: YES)

    mysql error number: 1045

    Date: Tuesday 12th of August 2003 11:40:51 PM
    Script: /MessageBoard/
    Referer:

    --------------------------------

    What's going on? I went back and changed the password for my domain CP and I still have the problem?

  • #2
    Try:

    1. Changing the servername in config.php to:

    $servername="localhost";

    2. If you still have this problem, then this error means either:

    a. One or more of the following is wrong in your config.php file:

    $dbusername
    $dbpassword
    $dbname

    If you are unsure of what the appropriate values are then you will need to ask your web host.

    b. Or that this db user is not assigned to that database or does not have permission to access MySQL. Since each web host is different, if you do not know how to do this then contact your web host for help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X