Announcement

Collapse
No announcement yet.

vbulletin AND PHP 4.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin AND PHP 4.3

    Can anyone tell me which version of vbulletin 2.x branch introduced support for PHP 4.3? I seem to remember there were some compability issues back when the latest PHP was released.

  • #2
    2.2.6 and it was the 4.2 branch i believe.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      Thanks Scott that helps... is there a changelog available from versions 2.2.5 > 2.3.2 I can give to our developers?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X