Announcement

Collapse
No announcement yet.

Forum permissions for voting on polls are not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum permissions for voting on polls are not working

    Recently upgraded from 2.2.6 to 2.3.0. Web host also upgraded all the server software, moved our MySQL database to a new server, and did some database maintenance and repair. (current configuration) With the upgrade, we enabled gzip compression and the image verification registration.

    Odd problem: We have user group permissions for moderators and registered users set so that neither may post or vote on a poll. We have enabled "can post polls" and "can vote on polls" in forum permissions for some forums. This worked fine until the upgrading. Now, neither moderators nor registered users can vote on polls. They can post polls, but are told "You do not have permission to vote on this poll" when viewing any poll. Other forum permissions, such as posting a poll or posting a message, seem to be working fine. The admins group has permission to vote on polls set in the user group and they are able to vote.

    I tried setting the forum permission back to use default for group, then reset additional permissions for forums. No change. I can't think of what else might be affecting just the forum permission to vote on polls.

    Help?

    ETA: Our templates are highly customized, but we have no hacks installed.
    Last edited by phenol; Wed 6 Aug '03, 6:07pm.

  • #2
    Fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    Loading...
    Working...
    X