Announcement

Collapse
No announcement yet.

Intallation help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tubedogg
    replied
    All files are the same; if anything, the .php3 files are older.

    Regarding the error, you either have not edited config.php or you have supplied incorrect information in it. In the latter case, you will need to ask your host for the correct information as you and they are the only ones who would know this.

    Leave a comment:


  • gtghm
    replied
    Originally posted by Steve Machol
    You run this from your browser, not the shell.

    Also you really should use the .php files instead of .php3. (Unless you have a very old version of PHP and your server can only parse php3.)
    I thought that the php3 files were newer than the php files?

    Also I was able to get to the browser and start the install now but I'm hanging up at step 3

    This is the message that I get now...


    Attempting to attach to database...


    Warning: mysql_connect() [function.mysql-connect]: Access denied for user: '**edit*out*****' (Using password: YES) in /******/****/*******/website/forums/upload/admin/db_mysql.php3 on line 40

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /******/****/*******/website/forums/upload/admin/db_mysql.php3 on line 47

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.
    any ideas?

    thanks,
    "g"

    Leave a comment:


  • Steve Machol
    replied
    You run this from your browser, not the shell.

    Also you really should use the .php files instead of .php3. (Unless you have a very old version of PHP and your server can only parse php3.)

    Leave a comment:


  • gtghm
    started a topic Intallation help

    Intallation help

    Ok I have tried to follow the basic instruction as outlined.
    I am trying to install the 2.3.0 php3 version on my hosts server.
    Their OS is SunOS 5.8 (unix).

    MySQL is already installed and the database has been created and tested already.

    I uploaded the "upload" directory and files to the site.
    I changed the config.php.new to my servers settings.

    When I type "install.php3" I get the following message.

    ./install.php3: line 1: syntax error near unexpected token `<html>'
    ./install.php3: line 1: `<html>'

    What am I doing wrong?

    Thanks,
    "g"
    Last edited by gtghm; Tue 5 Aug '03, 2:44pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X