Announcement

Collapse
No announcement yet.

Database error 1040

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Jake Bunce
    Senior Member

  • Jake Bunce
    replied
    You should also set $usepconnect = 0 in your admin/config.php file.

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    There are too many connections to the database, contact your hosting provider to set this number higher, so more people can connect to it.

    Leave a comment:

  • pyrotechnicz
    New Member

  • pyrotechnicz
    started a topic Database error 1040

    Database error 1040

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: Too many connections

    mysql error number: 1040

    HELP!!!!!!

    I DON'T KNOW TOO MUCH ABOUT MY SQL & PHP IN GENERAL SO IN LAYMANS TERMS PLEASE!

    http://www.slapshack.com/vb/
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X