Announcement

Collapse
No announcement yet.

Subscription Madness

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscription Madness

    For some unknown reasons, I keep getting email notifications to threads I didn't subscribe to. As admin, I don't subscribe to ANY since I get too much email as it is. In addition, I have a ton of people in my Buddy and Ignore list that I DID NOT put there.

    Everytime I see this, I delete the Buddy and Ignore list as well as "unsubscribe" from the threads. But to no avail. I go back and look at my edit options/profile and I see different names and subscriptions again. How is this happening?

    Only two hacks installed - One user/one avater (so people can't share the same avatar - I uploaded over 200) and the other hack is a Default PM which puts a pm in a new users box to welcome them.

    I can't figure out what could be causing this - and no one is using my PC or account or password but me!
    Paula

  • #2
    As I answered in your support ticket I've never heard of this problem spontaneously occuring like this. AFAIK the only way for this to happen is if someone has access to your account.

    You may want to temporarily remove your hacks and upload the original vB files just to see if they could be the cause of this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      As I answered in your support ticket I've never heard of this problem spontaneously occuring like this. AFAIK the only way for this to happen is if someone has access to your account.

      You may want to temporarily remove your hacks and upload the original vB files just to see if they could be the cause of this problem.
      It happened after I did a reindex search as you mentioned for another problem. Could that be it? I'm not even sure I did the "search" right. I had ezboard posts imported and have been trying to follow your instructions, but when I get to the main "search" index, there are quite a few indexes.

      Realize I'm being a pain in the butt, however, this is new to me. Once I get it, though, it sticks.
      Paula

      Comment


      • #4
        I don't see how reindexing could cause this at all. My only suggestion is to remove the hacks and see if you still have this problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X