Announcement

Collapse
No announcement yet.

Forum moved successfully - almost. Smilie's and option buttons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum moved successfully - almost. Smilie's and option buttons

    Everything seems to be moved over, but now my smilies don't work.

    I checked and verified that my smilies are using relative paths; and that the paths are identical to the way they were on the old host.

    As well, the buttons in the upper right (like user cp/calendar/members/search) all point (link) to the old domain/host.

    I can't find where it's pulling this information from ANYWHERE (I even did a text search on all my php files on the site). I dont know mysql that well, so I haven't successfully searched the database for it.

    What am I missing?

  • #2
    What are the permissions for the images directory and subdirectories, as well as the files in them?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      What are the permissions for the images directory and subdirectories, as well as the files in them?
      In the smilies folder (as an example), everyone has read permission - chmod644?

      BUT...

      When I right click on the icon red X, or the buttons at the top and check the properties (and where they point to) they all point to my old host.

      That leads me to believe it's something in the database or php files (but I've done that txt search).
      Last edited by Jwoodall; Sat 2 Aug '03, 7:04pm.

      Comment


      • #4
        It sounds like a problem with your 'image path' setting:

        Admin CP -> Styles -> Modify -> [fonts/colors/etc] -> image paths -> Image folder path
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          It sounds like a problem with your 'image path' setting:

          Admin CP -> Styles -> Modify -> [fonts/colors/etc] -> image paths -> Image folder path
          I wish it were. I already changed those.

          Comment


          • #6
            my host found it

            control panel->replacements->modify->dawn (and dusk) ... the very first one was "replace images/smilies with {old host URL here}

            But, that doesnt fix the top buttons. So we still search.

            Now it's definitely a vbportal issue. The icons & smileys dont match up (or come up in some cases)
            Last edited by Jwoodall; Sat 2 Aug '03, 9:48pm.

            Comment


            • #7
              Originally posted by Jwoodall
              my host found it

              control panel->replacements->modify->dawn (and dusk) ... the very first one was "replace images/smilies with {old host URL here}

              But, that doesnt fix the top buttons. So we still search.

              Now it's definitely a vbportal issue. The icons & smileys dont match up (or come up in some cases)
              Gah, I still can't find this.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X