Announcement

Collapse
No announcement yet.

HELP!! Subscirbed Threads NOT working! AND MORE...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!! Subscirbed Threads NOT working! AND MORE...

    Hello!

    I have version 2.2.9 currently installed. It's here if you'd like to or need to take a peek: http://www.scrapangels.com/forums -- It's a scrapbooking site.

    I have several issues/concerns that I need help with. (please!) I have little knowledge of PHP, but I can follow directions if you can lay them out for me in English and I have successfully installed some small programs on my stie. I used to have a man take care of all the php stuff on my site, but that business arrangement quickly faded. I'm all alone now with it, and can really use your help and advice.

    Here's many issues that I have. Please respod to all of them if you can. THANK YOU!!!

    1) The Subscribed threads does not work. I don't know if it ever worked, but recently I received a stampede of users from a similiar site. They were used to using the subscribed threads at their old 'home', and went to use it on my site but it's not working for them. They have manually subscribed to certain threads, but when they go to their CP to look for them, they aren't there.

    This was the reported message from one member:
    ===============
    It says you have no new messages on your subscribed threads for the last 30 days .

    First of all that is incorrect, 2nd I am not seeing any of the subscribed threads listed. However, where it shows you the new replies to the subscribed threads, I see a couple - yet in all subscribed - no threads listed.
    ===============

    This was the report from another member:
    ===============
    When I click on "view all subscribed threads" nothing shows up. Yet, when something is posted on the thread I subscribed to it shows up in my list. Where are all the threads I have subscribed to?
    ===============

    And one final report from another member:
    ===============
    When I go into my user area to look at the threads that I'm subscribed to- it won't pull up anything unless it has had a new post. I click on the part to show me threads for the past 30 days and sometimes more but it just keeps telling me that no new messages have been posted. What gives? I made a point to click on subscribe to this thread so I wouldn't lose any information about the threads/posts that were important to me.
    ==============

    2) Even though users use a valid email address when they sign up, they aren't getting the activation link.

    3) Some users are not getting email notifications that someone has replied to a thread that they've replied to.

    4) I would like the default font for typing in posts and replies (or anything else in the forums) to be Verdana 10pt. (like it is right here), but I don't know how to make it do that.

    5) Would installing the latest version of VB fix these issues for me?

    6) Would anyone on staff here be willing to do that install for me (for a fee of course), and take a peek at the possible problems listed above and fix them?

    Thank you SO much! I hope you can help me, as I am all alone on this.

    Best Regards,
    Joli Hassing

  • #2
    If you have not installed any hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.

    P.S. We have an upgrade service available for $135.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve!

      I have not installed any hacks. I will do as you requested and see what happens. Thanks so much for your time!

      Best Regards,
      Joli Hassing

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X