Announcement

Collapse
No announcement yet.

"browse board with cookies" does not work anymore! (it used to)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "browse board with cookies" does not work anymore! (it used to)

    I am running a more secure board with people logging in on public computers. i want an automatic logout when they close the browser. for a while, it worked.

    i have automatically set my users to
    Code:
    Automatically login when you return to the site? --  no 
    Browse board with cookies?  -- yes.
    my cookie domain is set to ".observernet.org"

    my registration templates read:
    Code:
    <input type="hidden" name="cookieuser" value="no">
    however, a few days ago everyone started having problems logging in. they'd have to login repeatedly when they'd browse anywhere on the forum, use the control panel, etc. i've tried it on my machines and cleared corrupt cookies and everything. I have the same problem with my admin cookie unless i turn on "automatically login when you return to site" on my computer as well.

    i have run i ran SQL query UPDATE user SET cookieuser=0; with no solution.

    my board is at http://www.observernet.org, and i've set up a test user:

    name: bl00t password: bloot

    i am running mySQL 3.23.56, Apache 1.3.27 and PHP 4.2.2 on linux.

    what i'd like to do is in this thread: i want to get that functionality back on my board. any thoughts?
    Last edited by observerguy; Thu 31 Jul '03, 10:45am.

  • #2
    does anyone have any ideas?

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X