Announcement

Collapse
No announcement yet.

Greek charset problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • prosfora
    started a topic Greek charset problem

    Greek charset problem

    Hello guys it is my first time and I hope that what I would say do not reply to me with the famous word "It is all Greek to me".

    I run a Greek Forum for and I got this problem...
    When I do create a forum with Greek character and place a description for the forum when I press save the forum and return back I got numbers with hashes for the text I previous entered into my control panel just like these, for name of the forum, for and get numbers and hashes for the greek words I entered





    I played with styles and did change at head insert the original with these meta : <meta http-equiv="Content-Type" Content="text/html; charset=iso-8859-7">

    as well <meta http-equiv="Content-Type" Content="text/html; charset=iso8859-7">

    as well <meta http-equiv="Content-Type" Content="text/html; charset=ISO-8859-7">

    as well Windows-1253 but the phenomenon does not change and I got scrambled emails as well notifications my members when they receive mail notifications that there is a reply in their thread in a specic forum


    Hello,
    deepboce has just posted in the Ζητείται forum of Aggelies On-line under the title of Βιβλία ΕΦ. the bold section is Greek and it does so far fine, is the subject of the thread....
    but the title forum as well any notifications concerning the title of the forum as well any registration message with Greek charactes goes numbered with hashes

    Any help or ideas would appreciated since I search this forum as well as VB.org but have found not much....

    thankX
    Last edited by prosfora; Wed 30 Jul '03, 8:11pm.

Related Topics

Collapse

Working...
X