Announcement

Collapse
No announcement yet.

Database error. Stumped!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lats
    replied
    Originally posted by rooook
    Asking them, would that shed light on why it's still happening. Got 15 of them so far in the past 3 days.

    Also, what about the 32 guests? That's a mystery since my forum is so quiet. Is that to be expected with the other errors?

    I am totally not with it in regards to database stuff.

    Thanks for examining this for me.

    Don
    Your 32 guests are most likely search bots checking out your forums. I noticed you got up to 40 there on 25 July.

    Those bots can cause a bit of forum activity, queries, which may push the limits of your hosting account.

    http://www.powweb.com/faqs/?category=mySQL&faq_id=210 shows some limitations.

    Leave a comment:


  • rooook
    replied
    Should I contact my server host then?

    Asking them, would that shed light on why it's still happening. Got 15 of them so far in the past 3 days.

    Also, what about the 32 guests? That's a mystery since my forum is so quiet. Is that to be expected with the other errors?

    I am totally not with it in regards to database stuff.

    Thanks for examining this for me.

    Don

    Leave a comment:


  • Steve Machol
    replied
    This is a server issue. You need to contact your host about this. See this post for the possible causes of a lost connection error:

    http://www.vbulletin.com/forum/showt...265#post310265

    Leave a comment:


  • rooook
    started a topic Database error. Stumped!

    Database error. Stumped!

    First off, here is the database error.

    Database error in vBulletin :

    Link-ID == false, connect failed
    mysql error: Lost connection to MySQL server during query

    mysql error number: 2013

    Date: Friday 25th of July 2003 11:42:09 AM
    Script: /forum/memberlist.php?ltr=Z
    Referer:

    My web site is http://www.thewizardspeaks.com

    Next problem: It says there are 32 guests viewing the forum. Since I never have that many guests to my web site in one day, it seems odd. Also, there is no link to my forum unless you go via the Register path.

    Please, any insight would be appreciated.

    Don Parker
    [email protected]
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X