Announcement

Collapse
No announcement yet.

did a test import into my forum, threads are not displaying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • did a test import into my forum, threads are not displaying

    I just did a test import on my server, all the members show up fine, but on the main forum page, it shows the threads and posts correctly, but when you go to a forum to view the threads, the threads don't display

    but I could search for posts by a user and find the posts that way, so they're in there, just not displaying.

    help!
    www.clubhonda.com

  • #2
    anyone?
    www.clubhonda.com

    Comment


    • #3
      A 'test import' of what? What exactly did you do and how?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        by test I mean that it's on my server but not live online yet. I still have my website live on infopop's server, I just want to test the vBulletin software on my server before I make the switch.

        I backed up all my info from UBB.x and imnported all the member's and posts into vBulletin 2.3.0 without any trouble. all of my members show up, and it shows the number of posts that are there. I did all of the post count updates and search reindexes. the main page shows up correctly as far as number of threads and replies, but when I click on a forum, the threads don't display. but I know the forums are in there, I can search for posts by a certain user and then link to the post that way and it's all there like it should be.

        so the only real problem is that the posts won't display on the forum page, even though everything is imported

        is there something that I didn't update yet? I though I updated all of the counters and member counts and all of that.
        www.clubhonda.com

        Comment


        • #5
          Did you also update the thread counters and check the default view age for those forums?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I did all the updates it said to do once the inport was complete, I'll double check though. I didn't check the default age, but I did the backup of a live forum, unless the age was less than one day, it should have showed up, but I'll double check those, thanks!
            www.clubhonda.com

            Comment


            • #7
              ok, when I hit "update thread info" I get the following error...

              Database error in vBulletin Control Panel 2.3.0:

              Invalid SQL: UPDATE thread SET lastpost=1033663609,replycount=54,postusername='SPOOLEDCRXB18', postuserid='2244', lastposter='CivicBeater',attach= WHERE threadid=1999
              mysql error: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE threadid=1999' at line 1

              mysql error number: 1064

              Date: Friday 25th of July 2003 01:10:49 AM
              Script: http://192.168.1.75/forums
              Referer: http://192.168.1.75/forums/admin/misc.php?


              this error shows up on one post before the number yo enter in the "Number of threads to do per cycle:" if I enter 2000, it'll give me the error on the 1999th thread, if I enter 10 threads per cycle it gives me the error on the 9th thread
              www.clubhonda.com

              Comment


              • #8
                This is a problem with MySQL 4.0.13. The fix is here:

                http://www.vbulletin.com/forum/showt...546#post463546
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  thanks, I'll try that tonight!!

                  where do I go to edit that line of code? I'm new to the whole mysql and myphp stuff.
                  www.clubhonda.com

                  Comment


                  • #10
                    I just noticed on mysql.com that there's a 4.0.14 maintence release, should I update to that version? or will I have the same error either way? thanks!
                    www.clubhonda.com

                    Comment


                    • #11
                      I really don't know if that problem has been fixed in 4.0.14 or not.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X