Announcement

Collapse
No announcement yet.

Got a problem with forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got a problem with forums

    I recently made a forum invisible, and now set it to visible again and it still shows up invisible.

    I reuploaded the original VB files but it still doesnt make a difference...
    Another thing that ive noticed is when I try to set the forum as private it stickys on no for some reason...

    Another funny thing is that it works fine for me as admin... I can see the section... Its my regular members that cant, but if they go through a direct link, they can access the forum. It just doesnt show up on the frontpage for them

    *EDIT*

    Just noticed this error aswell when I tried to update thread info:-

    Database error in vBulletin Control Panel 2.3.0:
    Invalid SQL: UPDATE thread SET lastpost=1041361409,replycount=12,postusername='mantop', postuserid='242', lastposter='cool rider',attach= WHERE threadid=1999
    mysql error: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE threadid=1999' at line 1
    mysql error number: 1064



    Any ideas whats going on???
    Last edited by Cloud Strife; Sun 20 Jul '03, 2:09pm.

  • #2
    Check the rest of your permissions:

    1) Group level. Admin CP -> User Groups -> Modify
    2) Forum level group permissions. Admin CP -> Forums & Moderators -> Permissions
    3) User level. Admin CP -> Users -> Find -> find a user -> [edit access masks]

    Comment


    • #3
      I checked my permissions they are all fine... I dont understand because all I stopped in the first place was stop a section from being ative... But ive set it back now so it should work

      Also whats the error for???
      Last edited by Cloud Strife; Sun 20 Jul '03, 3:01pm.

      Comment


      • #4
        This error is caused by a problem with MySQL 4.0.13. The fix is here:

        http://www.vbulletin.com/forum/showt...546#post463546
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          The updating bit worked (thanks for that )
          But ive still got a problem with peope not being able to view the forums on the front page

          Comment


          • #6
            Make sure 'Is active?' is set to 'Yes'.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Yep, is active is already set to yes but it doesnt work

              Comment


              • #8
                How exactly did you make it 'invisible' then 'visible'?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I set is visiblt to no, that made it invisible.
                  Now to make it visible again I set it to yes but it only comes up as visible for admins and mods but regular members dont see it, however they can access the section with a direct link..

                  I checked permissions but they are all set perfectly and I reuploaded the origional vb files but that didnt help either

                  Cloud

                  Comment


                  • #10
                    There is no option to make a forum 'visible' or 'invisible' in the default vB. Do you mean 'Private Forum'?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I did:-

                      Forums & Moderators ---> Modify --> edit (for a section) ---> then set "is active" to no

                      then to make it viewable on the front page again I set it back to yes

                      Comment


                      • #12
                        That's what I asked before but you kept saying 'visible' and 'invisible' for some reason.

                        If you have not installed any hacks, fill out a support ticket at:

                        http://www.vbulletin.com/members/support_form.php

                        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X