Announcement

Collapse
No announcement yet.

My title keeps resetting itself for userid 1.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My title keeps resetting itself for userid 1.

    I am userid 1. I can't change my title.

    If I try to change it in my profile, or from the admincp, it simply doesn't do anything. No errors, no warning, title just stays at Administrator. I can change anything else though, avatar, signature, options are all good.

    If I manually change it in the database it works for a little while, then somehow resets itself to Administrator. Nobody had run a title update. It just randomly changes back to Administrator.

    Not a big deal but does anyone know what's going on here?

  • #2
    Did you set userid 1 as an unalterable user in config.php?

    PHP Code:
    // ****** UNDELETABLE / UNALTERABLE USERS ******
    // The users specified here will not be deletable or alterable from the control panel by any users.
    // To specify more than one user, separate userids with commas.
    $undeletableusers '1'
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Did you set userid 1 as an unalterable user in config.php?
      PHP Code:
      // ****** UNDELETABLE / UNALTERABLE USERS ******
      // The users specified here will not be deletable or alterable from the control panel by any users.
      // To specify more than one user, separate userids with commas.
      $undeletableusers '1'
      Nope, nothing like that in admin/config.php. Wouldn't that make it so I couldn't change my signature/avatar/etc as well? All of those work fine, it's just the title.

      Comment


      • #4
        Sorry I got this confused with vB3 for some reason.

        Did you enable custom titles in the Admin CP settings?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Sorry I got this confused with vB3 for some reason.

          Did you enable custom titles in the Admin CP settings?
          I found the problem but it was still odd. I totally forgot that you can override custom titles based on what group you're in. The title for the admin group was set to Administrator. Removing that fixed it.

          I didn't catch that earlier because it was only effecting me, not the 5 other admins, for some reason.

          Oh well, thanks for help!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X